login   |    register
Site Talk
Site announcements, comments, or feedback about the site.
Google Chrome Web Page Formating Issue
11Bravo_C2
Visit this Community
Texas, United States
Joined: May 12, 2015
KitMaker: 469 posts
Armorama: 388 posts
Posted: Thursday, March 12, 2020 - 10:51 AM UTC
I have noticed that when browsing Kitmaker sites with Chrome vs Internet Explorer, there are formatting issues in the area where I select the page in a multi-page thread. Is it only me or is this an actual issue between chrome and the html* code? (* I know its more than html)

Google Chrome




Internet Explorer

Armorsmith
Visit this Community
Pennsylvania, United States
Joined: April 09, 2015
KitMaker: 1,037 posts
Armorama: 974 posts
Posted: Thursday, March 12, 2020 - 11:01 AM UTC
Using Chrome and not having any issues.
varanusk
Staff MemberManaging Editor
ARMORAMA
Visit this Community
Santa Cruz de Tenerife, Spain / España
Joined: July 04, 2013
KitMaker: 1,188 posts
Armorama: 863 posts
Posted: Thursday, March 12, 2020 - 11:10 AM UTC
I use Chrome as well and no problem, looks fine
11Bravo_C2
Visit this Community
Texas, United States
Joined: May 12, 2015
KitMaker: 469 posts
Armorama: 388 posts
Posted: Thursday, March 12, 2020 - 11:23 AM UTC
Weird. Both my PC's do the same thing. Must be some setting I have.
justsendit
Visit this Community
Colorado, United States
Joined: February 24, 2014
KitMaker: 2,949 posts
Armorama: 2,410 posts
Posted: Thursday, March 12, 2020 - 12:22 PM UTC

Quoted Text

I have noticed that when browsing Kitmaker sites with Chrome vs Internet Explorer, there are formatting issues in the area where I select the page in a multi-page thread. Is it only me or is this an actual issue between chrome and the html* code? (* I know its more than html)



Ivan, It's not only you.
I mentioned this issue to Admin several years ago. The bigger the page count, the more they tend to stack-up under the 'LATEST POSTS' button. I use Safari on a MacBook, iPad, and iPhone. Here's a Safari example.

Safari



My solution has been to momentarily zoom-in on the page to get the underlying numbers to appear. HTH.

—mike

PS: Hey Tim, Don't even THINK about thinning-down your 'Operation Anthropoid' pages. Lol! 🚃🚃🚋
Scarred
Visit this Community
Washington, United States
Joined: March 11, 2016
KitMaker: 1,571 posts
Armorama: 1,037 posts
Posted: Thursday, March 12, 2020 - 01:05 PM UTC
Looks normal here.
marcb
Visit this Community
Overijssel, Netherlands
Joined: March 25, 2006
KitMaker: 1,148 posts
Armorama: 1,132 posts
Posted: Saturday, March 28, 2020 - 11:59 PM UTC
Using Chrome as well.
Not having the problem you show in the pics, but do need to log in every time I visit the page. Strangely enough not so on other Kitmaker sites.
RobinNilsson
Staff MemberTOS Moderator
KITMAKER NETWORK
Visit this Community
Stockholm, Sweden
Joined: November 29, 2006
KitMaker: 6,192 posts
Armorama: 5,174 posts
Posted: Sunday, March 29, 2020 - 01:12 AM UTC

Top down: Firefox, Chrome, MS Edge & MS Internet Explorer in that order
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
Visit this Community
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,471 posts
Armorama: 6,576 posts
Posted: Monday, March 30, 2020 - 03:00 AM UTC
That issue btw seems to be something to do with the font sizing on that specific browser. You can tell browsers to ignore the font size a web site uses and upscale smaller fonts to larger fonts. That's what it seems to be doing for all the small button text. Once it does that yeah it blows the page formatting all to hell.

Fixing that kind of issue really means an entire rework for that page layout, etc. Not impossible but not really on my top priority list right now sadly.

Best wishes,
Jim
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
Visit this Community
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,471 posts
Armorama: 6,576 posts
Posted: Monday, March 30, 2020 - 03:03 AM UTC
Well.. that said.. I could look at maybe moving those buttons down to the next section as they wouldn't really obstruct anything on most forums there. Not sure about long forum names though.
RobinNilsson
Staff MemberTOS Moderator
KITMAKER NETWORK
Visit this Community
Stockholm, Sweden
Joined: November 29, 2006
KitMaker: 6,192 posts
Armorama: 5,174 posts
Posted: Monday, March 30, 2020 - 03:07 AM UTC
I haven't done any fiddling about with fonts or their sizes in any of the four browsers I showed above so the screen capture shows the default settings for these 4 browsers. Firefox and the two Microsoft browsers keep themselves updated so those three are the latest and greatest for Windows 10. Unsure about Chrome ...
/ Robin