login   |    register
User Support
Having a problem with the site? Post it here.
Can't upload photo's to my gallery
Lada_Niva
Visit this Community
Drenthe, Netherlands
Joined: October 06, 2019
KitMaker: 138 posts
Armorama: 59 posts
Posted: Sunday, November 10, 2019 - 07:34 AM UTC
Hello fellow modellers,

Recently I have been trying to upload some photo's of my recent modelling experiences, like my latest results to show and get tips etc. But two times out of three, I'm getting an error that the page didn't work. And that it can't handle it. And I'm finding it a bit sad. Because I want to share some of my projects and things around here. And can't get it to work.

Please help me out.
CMOT
Staff MemberEditor-in-Chief
ARMORAMA
Visit this Community
England - South West, United Kingdom
Joined: May 14, 2006
KitMaker: 10,909 posts
Armorama: 8,552 posts
Posted: Sunday, November 10, 2019 - 07:44 AM UTC
It may be that your images are too big in terms of data size and/or your gallery space is full due to the size of previous editions added. I also admit that the gallery can be a pig to use at times.
Grauwolf
#084
Visit this Community
Quebec, Canada
Joined: September 14, 2005
KitMaker: 2,389 posts
Armorama: 684 posts
Posted: Sunday, November 10, 2019 - 08:27 AM UTC
I believe your images should not exceed 800px x 600px to load properly if your source
is a PC or laptop.

If your source is a Smartphone, that may be another matter.

Check your file size.
RobinNilsson
Staff MemberTOS Moderator
KITMAKER NETWORK
Visit this Community
Stockholm, Sweden
Joined: November 29, 2006
KitMaker: 6,187 posts
Armorama: 5,169 posts
Posted: Sunday, November 10, 2019 - 10:36 AM UTC
I use imgur instead. Very easy to upload photos, just drag and drop. when the photo has been uploaded simply copy the BB-code link and paste it into your post.

Piece of cake ...
Lada_Niva
Visit this Community
Drenthe, Netherlands
Joined: October 06, 2019
KitMaker: 138 posts
Armorama: 59 posts
Posted: Monday, November 11, 2019 - 03:53 AM UTC
Thank you Robin for your suggestion. I will try it out, hopefully that will be a solution to my problem.