login   |    register
User Support
Having a problem with the site? Post it here.
Adding pictures to your posts
rv1963
Visit this Community
New York, United States
Joined: December 07, 2004
KitMaker: 1,685 posts
Armorama: 314 posts
Posted: Monday, March 26, 2018 - 02:15 AM UTC
It worked, It would appear I was copying the thumb nail and not the full size picture.
rv1963
Visit this Community
New York, United States
Joined: December 07, 2004
KitMaker: 1,685 posts
Armorama: 314 posts
Posted: Monday, March 26, 2018 - 02:14 AM UTC
Another try, I will keep at it.
rv1963
Visit this Community
New York, United States
Joined: December 07, 2004
KitMaker: 1,685 posts
Armorama: 314 posts
Posted: Monday, March 26, 2018 - 01:57 AM UTC
Another try this make take a while.
rv1963
Visit this Community
New York, United States
Joined: December 07, 2004
KitMaker: 1,685 posts
Armorama: 314 posts
Posted: Monday, March 26, 2018 - 01:52 AM UTC
Nope didn't work same problem I had before.
rv1963
Visit this Community
New York, United States
Joined: December 07, 2004
KitMaker: 1,685 posts
Armorama: 314 posts
Posted: Monday, March 26, 2018 - 01:52 AM UTC
I will try running a few tests to see if I can get my pics to work full size across my post, this should be interesting.
armyguy
Visit this Community
Wisconsin, United States
Joined: December 07, 2012
KitMaker: 241 posts
Armorama: 134 posts
Posted: Sunday, January 21, 2018 - 07:57 AM UTC
test
Removed by original poster on 01/22/18 - 02:56:19 (GMT).
Removed by original poster on 01/22/18 - 02:52:53 (GMT).
Removed by original poster on 01/22/18 - 02:53:14 (GMT).
Removed by original poster on 01/22/18 - 02:45:51 (GMT).
Removed by original poster on 01/22/18 - 02:42:09 (GMT).
Removed by original poster on 01/22/18 - 02:41:09 (GMT).
Removed by original poster on 01/22/18 - 02:29:45 (GMT).
Removed by original poster on 01/22/18 - 02:26:14 (GMT).
Removed by original poster on 01/22/18 - 02:15:58 (GMT).
Removed by original poster on 01/22/18 - 02:13:17 (GMT).
Removed by original poster on 01/22/18 - 02:16:23 (GMT).
Removed by original poster on 01/22/18 - 02:07:03 (GMT).
Removed by original poster on 01/22/18 - 02:04:06 (GMT).
timmyp
Visit this Community
Virginia, United States
Joined: May 18, 2008
KitMaker: 305 posts
Armorama: 0 posts
Posted: Wednesday, January 17, 2018 - 12:17 PM UTC
Ivan,

Great-looking turret on your Sherman. It definitely has the look of a true-to-life steel casting. Were the numbers on the turret already engraved on it, or are they something you added?
11Bravo_C2
Visit this Community
Texas, United States
Joined: May 12, 2015
KitMaker: 412 posts
Armorama: 342 posts
Posted: Saturday, August 05, 2017 - 08:17 AM UTC
Flickr test 1


navychief
Visit this Community
Michigan, United States
Joined: March 13, 2009
KitMaker: 47 posts
Armorama: 2 posts
Posted: Monday, July 03, 2017 - 08:07 PM UTC
Thanks for your help, Darren. I got it figured out.

Michael
CMOT
Staff MemberEditor-in-Chief
ARMORAMA
#406
Visit this Community
England - South West, United Kingdom
Joined: May 14, 2006
KitMaker: 10,346 posts
Armorama: 8,183 posts
Posted: Saturday, July 01, 2017 - 11:39 PM UTC
Michael your attempt was basically correct except that you copied the location at the top of the page rather than under the image.
Removed by original poster on 07/02/17 - 07:48:42 (GMT).
navychief
Visit this Community
Michigan, United States
Joined: March 13, 2009
KitMaker: 47 posts
Armorama: 2 posts
Posted: Saturday, July 01, 2017 - 10:34 AM UTC